Warbears.com
Warbear
Bedtime City Missions Shop Forum
 Forum Rules   FAQ   Search   

What happened?

 
Post new topic   Reply to topic     Forum Index : Missions -> Guides and help
View previous topic :: View next topic  
Author Message
Phill Giffuri



Joined: 30 Aug 2008
Posts: 98
Location: Toastland

PostPosted: Sun Feb 03, 2013 12:48 pm Reply with quote

I'm back from a very, very long time, I missed playing those missions, but when I tried it, once loading's finished its just a blank screen with copyright text on the bottom of the screen. Did something happen to the missions?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Knyh Risotto
Bug Hunters Team Member


Joined: 05 Jan 2008
Posts: 2353
Location: BACKWARDS

PostPosted: Sun Feb 03, 2013 12:53 pm Reply with quote

Currently only M1 works on this site.
_________________
Back to top
View user's profile Send private message Visit poster's website
Ironwolfman Smith



Joined: 17 Apr 2011
Posts: 445
Location: earth

PostPosted: Tue Feb 05, 2013 11:15 pm Reply with quote

Phill Giffuri wrote:
I'm back from a very, very long time, I missed playing those missions, but when I tried it, once loading's finished its just a blank screen with copyright text on the bottom of the screen. Did something happen to the missions?



hey i remember you.
_________________
Patiently Awating Btc's Arrival.
Back to top
View user's profile Send private message
Jarrod Smith



Joined: 23 Mar 2012
Posts: 62

PostPosted: Sun Mar 23, 2014 9:05 am Reply with quote

Knyh Risotto wrote:
Currently only M1 works on this site.


Not true. I just played Mission 2.
_________________
I stole Movesammy's tacos, and he'll never get them back!
Back to top
View user's profile Send private message
Knyh Risotto
Bug Hunters Team Member


Joined: 05 Jan 2008
Posts: 2353
Location: BACKWARDS

PostPosted: Sun Mar 23, 2014 1:33 pm Reply with quote

Jarrod Smith wrote:
Knyh Risotto wrote:
Currently only M1 works on this site.


Not true. I just played Mission 2.
At the time (Well over a year ago), only M1 worked. The problem has since been fixed and they all work fine now.
_________________
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic     Forum Index : Missions -> Guides and help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group   skin based on xand created by spleen.
Home | Bedtime City | Missions | Garage | About | Privacy | Contact
Warbears © 2005-2017 Gionatan Iasio, Warbears Ltd
This site requires Flash Player (ver. 9). Get it here